About phone

Should my phones Android version be 4.4 or higher version works?