Apt-get update && apt-get dist-upgrade (Could not open)

I got VirtualBox installed with Kali Linux running and I following the nmap training course from Nathan and when I try to check for and install updates I get this error below:

┌──(kali㉿kali)-[~]
└─$ apt-get update && apt-get dist-upgrade 100 ⨯
Reading package lists… Done
E: Could not open lock file /var/lib/apt/lists/lock - open (13: Permission denied)
E: Unable to lock directory /var/lib/apt/lists/
W: Problem unlinking the file /var/cache/apt/pkgcache.bin - RemoveCaches (13: Permission denied)
W: Problem unlinking the file /var/cache/apt/srcpkgcache.bin - RemoveCaches (13: Permission denied)

Thanks for the help!
Tony

I figured it out! I ran this:

Make sure the software packages on your linux system are up-to-date with the command:
sudo apt update -y

how to upgrade all on linux:
sudo apt-get upgrade