Cannot get Kali-Linux to work

This is my third time installing VirtualBox and Kali-Linux without success. I have added a screenshot. I follow the instructions, however, what comes up are questions that are not the same as the videos show.


Thank you for any assistance,
Terry

I know it is not the same as installing from scratch but have you tried opening up a ready-made installation?
Take a look at https://www.osboxes.org/kali-linux/, they have an installation I just tried with VMware and it works fine.
If nothing else you can confirm if it is something with VirtualBox or something else.

Thank you so much. I will try that and let you know if it works.
Terry

Just a couple of things to look out for:

  • create a virtual machine with a blank hd drive, once complete replace the empty drive with the drive you downloaded
  • the machine already has setup username: osboxes password: osboxes.org

I have spent 20 minutes cracking my head at username and password before I looked for the solution - username and password are created in advance

I went to the website and saw theusername and password When you say put it on a clean hd drive does that mean I have to delete the Kali Linux that is in the VM. or do I have to delete VM and install it again? I want to run VM and all the software on my computer and not on a USB drive. Does this make sense? I believe if I update the settings I should click Network correct?
Thank you again
Teery

Create a new virtual machine just like usual, type Linux, version Other Linux 64 bit, pick memory size and then Hard disk pick Use an existing virtual hard disk file and select the openbox file. Then you can start the new virtual machine.

I also noticed the username is: root

I did download a clean VM last night I also deleted Kali Linux with Eraser and it erased all but the two tool boxes. I looked everywhere for those files but can’t find them to delete. Kali takes about four hours to download. I am going too finish downloading it tonight. I will try all your suggestions but I may just go to Compuserve and buy a cheap clean laptop and use it as a deadicted machine.
Thank you again.
Terry
P.S. If I understood you correctly I should

Should click on Linux wventhough I’m using windows 10?

Hello Terry,

Can you please give us more details on what you get when you click on import? do you get any errors? if so can we see a screenshot please?

id download another virtual machine like linux mint to test whether its the actual appliance you are loading or something else thats the problem. Search your error and see if there is a fix on youtube or the internet. Typical problems with virtualbox i have found: you havent enable virtualization in BIOS, havent enabled virtualization or have the right setting in windows settings, need to install virtual extensions pack, or have downloaded the wrong version or file type for your system.