Can't extract the Kali 7zip file properly


I am currently doing the Social Engineering course by Zayd, and I am up to the part where I need to download the Kali application. I can download the 64-bit versions, but when I extract the file and look for the file with an extension of vmwarevm, I can’t find the vmwarevm file.

I look forward to your assistance in this matter.



Hi, what exact link did you use to download the zip?

Hi Apruv

I have a 64-bit Windows laptop and tried all three links from this link.



1 Like

@Wassim I am in the same course. You could also try these if you are just using the Kali for virtualization then download from this link - [Get Kali] (Get Kali | Kali Linux)
Choose the recommended one depending on which software you are using and this also has the 32 and 64 bit options.

R0793, thank you for your suggestion. Last night, I tried it a couple of times on both my laptops, and for one of them, at least (the main laptop), it eventually worked. I’m not sure why, how, or what happened, but I was finally able to get the result I was looking for. I did clear my browser cache, so I’m not sure if that allowed for a better download process, but other than that, I am not sure how it fixed itself.

To you and everyone who helped, I am really grateful for your support. Thank you :pray:t3:

1 Like