Error while Installing Veil

While installing veil on Kali linux suggested by the ethical hacking course - I get this error -tracker-miner-fs : breaks : rygel (<0.40.1-3~) but 0.38.2-4 is to be installed

You should follow the installation steps listed on their official GitHub repo - GitHub - Veil-Framework/Veil: Veil 3.1.X (Check version info in Veil at runtime) That should work