How to enable wireless adapter in kali linux

Hi! I’m using ALFA AWUS036ACH as my wireless adapter for kali linux. but when I type ifconfig I don’t see “wlan 0” zaid said there must be a “wlan0” can someone help me fix this? (enrolled in ethical hacking coruse) thanks

Hi UySieng,
Have you tried iwconfig to isolate your wireless adaptors?

solve the issue. had to install drivers… https://www.youtube.com/watch?v=zZG65GkWGdU
thanks

Glad you managed to get your issue sorted best of luck with your ethical hacking course.

Thank you! I have the same wireless adapter as Zaid and it would not take iconfig. But when I tried iwconfig, I was able to find the wlan0.

Hi, I’m having some trouble here.

I can’t see wlan0 when running ifconfig - only eth0 and lo.

I followed the YouTube article ( https://www.youtube.com/watch?v=zZG65GkWGdU) and installed drivers successfully.

Can anyone help?

Thanks

Ian

In addition, I’ve bee trying to troubleshoot this myself.

In one YouTube video, it was suggested that I run airmon-ng check - which might have shown an issue with drivers. When I run this command, there is no output. (I followed Zaids instructions on how to install drivers for my ALFA AWUS036ACH - and that all worked as expected).

Thanks

Ian

Sorry for the flurry of messages. I sorted it out. Adaptor plugged into incorrect USB port - (yes I know, what an idiot)