I cant start Zenmap

Hi, i use original image of Kali, and beacuse of it i need to install zenmap manually…
I downloaded .rpm file from nmap site. Convert it to the .deb with “alien”. And installed it with dkpg. And now when i run zenmap it gives error…

it says that i dont have gtk module.
i tried to install gtk with sudo apt-get install python-gtk2 but it never worked( no package called like that)

Please help me

Kali has removed python-gtk recently. I tried searching for many solutions but couldn’t find one. I would suggest using the old version of Kali or the version customized by Zaid

ok( thank you