Issue with Snort Intrusion Detection, Rule Writing, and PCAP Analysis course

When attempting to do Lab 10 there are several issues. http://old-releases.ubuntu.com/releases/12.04.1/ is not accessible and it appears that subdomain does not exist so I had to track the ISO down from another location. Also, one of the first steps is to install apache2.2-common but that is met with a plethora of errors about unmet dependencies and how they uninstallable. I tried to correct the unmet dependencies but no luck. As it stands I have no way of moving on with the course as the remainder of the labs depend on lab 10 being completed. Any advice on how to get the VM properly setup?

Spleeneater,

Sorry for the delay. I’ll find one and get back to you ASAP.