Kioptrix doesnt get an IP address

On the Kali Linux hands on penetration labs, the instructor has you download Kioptrix as the target VM. I installed Level 1 from vulnhub and the machine does not get an ip address. I tried leaving it as NAT, no joy. I placed it in “host only” as per the instructions, no joy. I removed and re-installed the network adapter, no joy. I downloaded the VM from a mirror site, same symptoms. I downloaded Level 2, same issues.
The strange part is that the Kali VM works just fine, its the Kioptrix VMs that are not finding the network card.

EDIT: I continued with the course and the very next module had the solution. Basically this is a VMWare 14 issue. You have to modify the settings file before launching the new VM.

Hello Rey,

Sorry about that. Known issue with VMware Workstation 14 that came out after the course was produced, unfortunately. Glad you found the follow-up video and solution to your issue!

could you please tell me how did u fixed it