Kioptrix Level 3

Unable to make session, i am doing same as shown in video…

I can’t tell what the problem is just with this screenshot. You can try changing the metasploit version below 5. I assume the course also uses old metasploit version. I have heard some problems with this new version

I have had the same error. I had to resort to another attack to get a shell.