NAT Network [solved]

When I change to ‘NAT Network’ in the Network settings, the name section says ‘Not selected’ and a pop up at the bottom of the screen appears saying ‘Invalid settings detected’. How do I fix this?

Virtual box should automatically create a Nat Network for you, if you don’t see one when you select Nat Network then go to virtual box preferences >> Networks >> Click on the + sign, this will create a nat network for you, now go back to the virtual machine settings >> Network , set it to Nat Network and select the network you just created.

There’s a video in the resources of lecture 4 that shows how to fix this issue, here is a link to it anyway :slight_smile: