Problem with metasploit community

Not able to login to https://localhost:3790/
It’s always saying problem loading page.
Sir,please please help.

Hello Havoc,

Please disable Nexpose service at startup and see:

  1. Boot up Kali, login and give it some time for the nexpose service to start.

  2. Stop the service that started with startup
    service nexposeconsole stop

  3. Remove nexpose from startup applications.
    systemctl disable nexposeconsole.service

  4. Restart, log in again, now nexpose should NOT start automatically.

  5. Start nexpose manually
    service nexposeconsole start

  6. Go to http://localhost:3780, and wait for it to show you the login screen, it might get stuck a little bit for a while but give it some time and it should work.