Problem with setting up vega tool on kali

Before installing Vega on kali linux i am unable to install libwebkitgtk-1.0-0. Getting the following error.

sudo apt-get install libwebkitgtk-1.0-0 -y 100 ⨯
Reading package lists… Done
Building dependency tree… Done
Reading state information… Done
Package libwebkitgtk-1.0-0 is not available, but is referred to by another package.
This may mean that the package is missing, has been obsoleted, or
is only available from another source

E: Package ‘libwebkitgtk-1.0-0’ has no installation candidate

can someone suggest on how to overcome this problem while installing vega tool. @NathanHouse @mohamedatef98

1 Like

Did you check this?

1 Like

Thanks it was helpful. But i had to install java 8 as it was not on my system.