Problems with sslstrip

sslstrip is not on my machine. I tried installing it with pip3 and sudo apt-get install. neither worked. sudo says that its unable to locate package sslstrip and pip3 gives a behemoth of an error. how do I install sslstrip? here are some images incase.
image
image
image
image
image

Ok i got sslstrip installed but now the problem is how to install twisted.web

this is when I try to install twisted with sudo apt-get

this is what happens when I try to install twisted with pip3

I accidently deleted the first python but I can still use python 2.7 and 3.7

if I need the original pip please tell me how to install it

To install pip follow the steps here: https://www.makeuseof.com/tag/install-pip-for-python/. If it says not able to install then run the following commands:

curl https://bootstrap.pypa.io/get-pip.py -o get-pip.py

python get-pip.py

Also, to install twisted, just type this command: pip install Twisted

Thank you so much! Is there anything I can say other than you help me out way to much. I’m sorry if I bug you a little but I really am grateful that people like you answer my questions this quickly.

I mean, that is what the forum was made for…

This forum is made for people to help each other if they are stuck somewhere