/python & ethical hacking/dns_spoofing/iptables

Hello any 1 can solve this?
These are my problem… if i run a iptables command -I INPUT -j NFQUEUE --queue-nu 0
iptables command -I OUTPUT -j NFQUEUE --queue-nu 0
and i run a ping : ping -c 1 www.bing.com
it work perfectly but if i run it on remote computer
ptables command -I FORWARD 0i NFQUEUE --queue-nu 0
and run a arp_spoofing.py
and search www.bing.com in windows computer nothing happen!!
did I miss something? or theres a problem with iptables -I FORWARD …?

please help @Zaid @NathanHouse

[+] Response
Exception AttributeError: “‘module’ object has no attribute ‘RAW’” in ‘netfilterqueue.global_callback’ ignored
[+] Response
Exception AttributeError: “‘module’ object has no attribute ‘RAW’” in ‘netfilterqueue.global_callback’ ignored
[+] Response
Exception AttributeError: “‘module’ object has no attribute ‘RAW’” in ‘netfilterqueue.global_callback’ ignored
[+] Response
Exception AttributeError: “‘module’ object has no attribute ‘RAW’” in ‘netfilterqueue.global_callback’ ignored
[+] Response
Exception AttributeError: “‘module’ object has no attribute ‘RAW’” in ‘netfilterqueue.global_callback’ ignored
[+] Response
Exception AttributeError: “‘module’ object has no attribute ‘RAW’” in ‘netfilterqueue.global_callback’ ignored
Exception IndexError: IndexError(‘Layer [TCP] not found’,) in ‘netfilterqueue.global_callback’ ignored
Exception IndexError: IndexError(‘Layer [TCP] not found’,) in ‘netfilterqueue.global_callback’ ignored

“Are there any prob with netfilterqueue ?”

I am having a similar problem - has anyone provided any answer here?

I am in the lesson Intercepting Packets - Creating a Proxy and I have arp_spoof.py running (verified target host cannot access Internet), but nothing is being displayed in terminal running net_cut.py.

As a side note, I had a very difficult time installing netfilterqueue - it failed from pip and I had to find another method to install it - but it is installed and appears to be updated and net_cut.py does recognize it. pip install now shows: Requirement already satisfied: netfilterqueue in /usr/local/lib/python2.7/dist-packages (0.8.1)

I am suspicious of netfilterqueue as the problem here - but don’t know how to proceed with the course if this doesn’t work.

apt-get install build-essential python-dev libnetfilter-queue-dev
pip install NetfilterQueue

i am having the same problem. did you found the solution?

i already installed the netfilterqueue

not yet I jump into burp suite yet still using python in some of my attack :slight_smile:
I use my mobile to hack like what watchdog2 does i use python to create trojan short of a creativity :slight_smile: