[Solved] Have trouble setting up a new virtual machine with debian

I got the Win7 virtual machine working. However when i downloaded Debian and tryed to create a new Virtual Machine, everytime i hit play an error message is poping up saying the following.

This virtual machine is configured for 64-bit guest operating systems. However, 64-bit operation is not possible.

This host supports Intel VT-x, but Intel VT-x is disabled.

Intel VT-x might be disabled if it has been disabled in the BIOS/firmware settings or the host has not been power-cycled since changing this setting.

(1) Verify that the BIOS/firmware settings enable Intel VT-x and disable ‘trusted execution.’

(2) Power-cycle the host if either of these BIOS/firmware settings have been changed.

(3) Power-cycle the host if you have not done so since installing VMware Player.

(4) Update the host’s BIOS/firmware to the latest version.

What should I do?

Have you followed the suggestions you posted? Is you host OS 64bit?

When i went to my computer is says its a 64bit machine. hopefully thats what you mean. Im just now starting to get up to date on computers. All i rly know how to do is browse the web and send emails lol. To be honest alot of the suggestions im not even rly sure what they mean. I guess i have alot of work to do!

No worries. You need to do this:

Verify that the BIOS/firmware settings enable Intel VT-x and disable ‘trusted execution.’

Read this to understand how to enter the bios.

Hey Tate, I experienced a bug where even though Virtualization was enabled in the BIOS settings it was still showing 32 bit, what I did to fix it was, to go to BIOS settings, disable Virtualization (usually under CPU section) boot into the OS, then restart and boot into BIOS again and enable the virtualization again. That way it allowed me to have a 64 bit VM’s.