[Solved] Problem with kali on vmare

I’ve downloaded Kali 2.02 beta from osboxes and Vmware 12.1.1 and after running kali from Vmare window dissapears (shut down). I don’t know why it happens. Did you have same problem?

With osboxes

Username: root
Password: osboxes.org

Should be correct.

Also try toor as the password

I recommend you get the image from here

https://www.offensive-security.com/kali-linux-vmware-virtualbox-image-download/

Same here. I have been trying different ways to get the code to open. different combination and different sites codes. Just nothing. Even logged as administrator with this and qube, I’ve had no sleep. I really hope this is readable.

Did you get your image from here;

https://www.offensive-security.com/kali-linux-vmware-virtualbox-image-download/

I am not sure if error in installation is the problem that started this problem. So far I found it a bit easier to set up in virtual box, a bit of an annoyance since I bought the pro version of VMare, I’ll try it again. It worked fine when I just typed in Kali Lunix, did the basic set up, and added the operating system from from there in the window when asked. Hope that helps and I’ll post if I get it in VMware.

Stereotypical, my wife identified the problem that I think we all had. We’re all guys her so I will just post the image. Let him with understanding get a good laugh.

easy as cake now! My wife is laughing hysterically.