Unable to generate anything on Fatrat


I am unable to generate anything on TheFatrat. How it can be solved?

From the error, it seems that the directory you are running in doesn’t have powershell_attack.txt file You have to run in the directory where that file is

1 Like

I can’t find out that file also!
I also tried by removing fatrat directory & again clone, reinstall it.
Still facing the problem
And another one thing, i am facing this problem when I try to use option 6 from main menu (Create Fud Backdoor 100% with PwnWinds) & try to create a bat file+Powershell.
But it’s not showing that error when i am using any other option from the main menu to creating payloads.

I assume the problem is with fatrat then if you are getting error for this option only. Try finding the issue on their github page - Issues · Screetsec/TheFatRat · GitHub. They have several issues open. If you don’t find it then create an issue. I don’t know how fast people rectify those issues but someone will notice it.

1 Like

OK. Thanks