Veil installation issue

After successfully downloading the framework from git hub. I run into the following problem each time I try to install.
Kali Linux “2017 .2” x86_64 detected…
Are you sure you wish to install veil-Evasion?
Continue with installation ? ([y]/[s] ilent/[N] o) : y
Initializing package installation
Adding x86 architecture to x86_64 system for wine then it sits there for a while and eventually displays the information in the attached image

Your problem is with the /var/lib/dpkg above the error message. I sometimes get this when trying to install/update my programs while having other programs running. Try quitting all your programs (web browsers, beef, leafpad, terminal, etc…). Open up the terminal and then try installing Veil again.

Hello Dirisu,

The easiest way to solve this is to simply restart Kali Linux :slight_smile: Please try that.
Let me know if you need anything else,

Thank you!