What is the correct version of Tracelabs Linux for me to use

I’m taking the first OSINT class but the current Linux download is different than the one discussed in the course. My PC runs Windows 10. What version of Tracelabs Linux should I use: TL OSINT VM 2022.1 OVA or AMD64?
Thanks,
Jeff Mikles

If you are planing to run it under virtual machine then chose .ova, this is a ready-made setup that can be easily imported into VirtualBox or VMWare.

If you want to install it onto a hardware machine you want then to pick .iso, just know you will have to install the Tracelabs yourself from scratch with it. You can also use .iso to install it under a virtual machine you setup yourself but .ova should be easier solution.